Datto SaaS Protection - Various nodes effected
Incident Report for Gradient MSP
Resolved
This incident has been resolved. If you have any questions or concerns, please reach out to support@meetgradient.com. Thank you.
Posted Jun 24, 2024 - 17:08 MDT
Update
This issue remains ongoing, and we continue to monitor it while the teams work towards a resolution.
Thanks for your patience. If you have any questions, you can contact support at support@meetgradient.com, or contact Datto directly.
Thank you.
Posted Jun 03, 2024 - 12:13 MDT
Update
This issue remains ongoing, and we continue to monitor it while the teams work towards a resolution. Thanks for your patience. If you have any questions, you can reach out to support at support@meetgradient.com. Thank you.
Posted May 27, 2024 - 10:26 MDT
Update
We continue to monitor this while the teams work towards a resolution. Thanks for your patience. If you have any questions you can reach out to support @ support@meetgradient.com Thank you.
Posted May 21, 2024 - 11:00 MDT
Update
The root cause of the issue has been identified, and the teams are working on a resolution. The estimated time to resolve this is within the next three weeks.
Posted May 17, 2024 - 14:49 MDT
Update
We are continuing to monitor this as the nodes are coming back online. If you have any questions, please reach out to support@meetgradient.com Thank you.
Posted May 13, 2024 - 15:38 MDT
Update
Datto has updated that their R&D team continues to deploy changes to alleviate backup errors on our v2 platform.

ETA for completion by region :
USE1 (use1-bfyii-xxxx) - 5/13/2024
GBE2 (gbe2-bfyii-xxxx) - 5/17/2024
DES1 (des1-bfyii-xxxx) - 5/17/2024

We will continune to monitor as well and update as soon as the integration is fully operational.
Posted May 08, 2024 - 08:46 MDT
Update
The Datto SaaS Protection incident is still in progress, with improvements. If you are experiencing issues, please check to see if you are an affected node or reach out to support.

The last update from Datto on April 30th, 2024, says a subset of v2 nodes is still impacted, but additional infrastructure is being deployed to improve performance on these nodes.

Subscribe to Datto SaaS Protection on the Status Page for up to date information. You can monitor the current status of this issue at https://status.datto.com/
Posted May 06, 2024 - 10:17 MDT
Monitoring
Datto SaaS Protection - various nodes have experienced issues. The Datto team is working to ensure all nodes and products are reporting correctly.

Subscribe to the Datto Status Page for up-to-the-minute updates. https://status.datto.com/

How does this appear in Gradient? If your account is one of the nodes that is not working correctly, your counts will appear incorrect. Please dismiss the cards or manually update them to the correct count prior to approval.
Posted Apr 30, 2024 - 13:27 MDT
This incident affected: Vendor Integrations (Datto SaaS Protection).